Condividi
pacocamino
pacocamino
mela
mela
Messaggi : 58
Data d'iscrizione : 04.10.17
310519
Buongiorno a tutti,
per le cuffie 712 Pro qualcuno mi può esprimere un parere per l'utilizzo in studio. fisch
Saluti


Condividi questo articolo su:diggdeliciousredditstumbleuponslashdotyahoogooglelive

Commenti

Kondalord
il 19/10/2019, 19:14Kondalord
Io le possiedo da una ventina di giorni ma per uso casalingo e le trovo ottime un po' per tutto, anche se sto ancora approfondendo i vari generi musicali... Lato negativo per ora è solo la qualità costruttiva, non sembrano molto robuste, danno una sensazione di fragilità e dopo circa 40 ore di utilizzo iniziano a ronzare quando aumento o abbasso il volume con l'amplificatore: sia con il fulla 2 che con il magni 3 è vero che sono entrambi entry level, ma a le dt880 edition 250ohm non mi fanno nessun problema.
Magari sono stato sfortunato io, ma da una cuffia da 200 euro mi aspettavo di più...
bandAlex
il 19/10/2019, 19:40bandAlex
@Kondalord ha scritto:Lato negativo per ora è solo la qualità costruttiva, non sembrano molto robuste, danno una sensazione di fragilità e dopo circa 40 ore di utilizzo  iniziano a ronzare quando aumento o abbasso il volume con l'amplificatore: sia con il fulla 2 che con il magni 3 è vero che sono entrambi entry level, ma a le dt880 edition 250ohm non mi fanno nessun problema.

Attenzione, per quanto riguarda il ronzio la cuffia non ha alcuna colpa: è un problema dell'amplificatore (o degli amplificatori se lo fa con entrambi). Con la DT880 da 250 ohm il problema non si presenta perchè la sua impedenza è molto più alta della AKG, e quindi più immune a problemi di rumore generati dall'ampli.
Kondalord
il 19/10/2019, 19:47Kondalord
quindi dovrei contattare il venditore  per farmi sostituire gli schiit? Strano perché con la HD 598 e con la ozone Spark (32ohm) non ho avuto problemi...

Inviato con Topic'it


EDIT: hai avuto ragione, con il DENON 520ae nessun fruscio! quindi ora farò un pò di prove con la 712 pro  laugh
bandAlex
il 20/10/2019, 11:28bandAlex
@Kondalord ha scritto:quindi dovrei contattare il venditore  per farmi sostituire gli schiit? Strano perché con la HD 598 e con la ozone Spark (32ohm) non ho avuto problemi...

Non so se i tuoi schiit debbano essere sostituiti, ma se ascolti ronzio dalla cuffia e vuoi determinare con certezza se il colpevole è l'ampli, basta che provi la AKG tenendo scollegati gli ingressi dell'ampli. Ovvero, accendere l'ampli con niente collegato, attacchi la cuffia e senti se c'è ronzio. In caso affermativo, è colpa dell'ampli al 100%. Se invece il ronzio lo senti solo con la sorgente collegata all'ampli, allora il problema potrebbe essere la sorgente, oppure essere un problema di ground loop.

EDIT: hai avuto ragione, con il DENON 520ae nessun fruscio! quindi ora farò un pò di prove con la 712 pro  laugh

Qui stai parlando di fruscio, però. Fruscio e ronzio sono due cose diverse.
Kondalord
il 20/10/2019, 11:44Kondalord
Ho parlato di ronzio e fruscio perché pensavo fosse la stessa cosa... Il ronzio dovrebbe essere un rumore costante che è sempre presente?

Io sento un disturbo solo agendo sulla manopola del volume a prescindere dalla fonte... Che non è fisso come rumore, a seconda di come si gira la manopola so sente di più o di meno... Dovrebbe essere fruscio?
bandAlex
il 20/10/2019, 11:52bandAlex
@Kondalord ha scritto:Ho parlato di ronzio e fruscio perché pensavo fosse la stessa cosa... Il ronzio dovrebbe essere un rumore costante che è sempre presente?

Io sento un disturbo solo agendo sulla manopola del volume a prescindere dalla fonte... Che non è fisso come rumore,  a seconda di come si gira la manopola so sente di più o di meno... Dovrebbe essere fruscio?

questo è ronzio:



questo è fruscio:



I campioni qui sopra servono a rendere l'idea: il fruscio ad esempio di solito è appena percepibile, molto più sottile, ed anche il ronzio è molto più debole e può avere caratteristiche timbriche diverse, ma la sostanza è questa.
Kondalord
il 20/10/2019, 20:42Kondalord
Allora quello che ho è un fruscio quando agisco sulla manopola del volume e confermo che la cuffia va bene, ritiro le accuse sulla AKG 712pro grande sorriso  , però i materiali plasticosi rimangono  cry .
bandAlex
il 21/10/2019, 10:45bandAlex
@Kondalord ha scritto:Allora quello che ho è un fruscio quando agisco sulla manopola del volume e confermo che la cuffia va bene, ritiro le accuse sulla AKG 712pro grande sorriso  , però i materiali plasticosi rimangono  cry .

Ma il fruscio lo senti solo mentre ruoti la manopola, o rimane anche quando ti fermi, che so, a metà volume?
Kondalord
il 21/10/2019, 11:08Kondalord
Solo quando ruoto, altrimenti non si sente

Inviato con Topic'it
bandAlex
il 21/10/2019, 11:09bandAlex
@Kondalord ha scritto:Solo quando ruoto, altrimenti non si sente

Inviato con Topic'it

Corrente continua nel potenziometro. Non è una bella cosa...
Comunque stai tranquillo, nessun rischio per la cuffia.
Kondalord
il 21/10/2019, 11:15Kondalord
@bandAlex ha scritto:
@Kondalord ha scritto:Solo quando ruoto, altrimenti non si sente

Inviato con Topic'it

Corrente continua nel potenziometro. Non è una bella cosa...
Comunque stai tranquillo, nessun rischio per la cuffia.
Il DAC/amp imputato si alimenta tramite le USB del PC... Vuol dire che il problema è a monte, cioè l'alimentatore del PC?

Inviato con Topic'it
bandAlex
il 21/10/2019, 11:19bandAlex
@Kondalord ha scritto:Il DAC/amp imputato si alimenta tramite le USB del PC... Vuol dire che il problema è a monte,  cioè l'alimentatore del PC?

No, il problema è nel circuito di ingresso dell'ampli, non si risolve cambiando pezzi esterni all'ampli. Potrebbe anche essere il potenziometro non perfetto, o (più raramente) delle frequenze ultrasoniche sovrapposte generate da un'auto-oscillazione dell'ampli.
Kondalord
il 21/10/2019, 11:44Kondalord
Ho letto cercato questa cosa su Google e a quanto pare i potenziometri degli schiit soffrono spesso di questo problema , alcuni hanno cambiato il potenziometro con uno di qualità superiore e hanno risolto...
Ma la cosa che mi chiedo è perché di tutte le cuffie che ho provato solo la 712pro ha dato questo problema.

Inviato con Topic'it
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum