Condividi
Andare in basso
avatar
b.veneri
Fragola
Fragola
Messaggi : 1488
Data d'iscrizione : 29.07.11
Località : Roma

Oops!... I Did It Again - AKM AK4399

il 25/1/2014, 13:55
Lo so che Britney Spears non e' esattamente musica per audiofili, comunque...

Seguendo, o meglio cercando di seguire le orme di Alex, che ringrazio ancora per la pazienza, ho messo su un DAC basato sulla stessa scheda cinese gia' vista sul thread del Dac Rolling.

Mi sono armato di saldatore ad aria, e di una quantita' infinita di piccolissimi componenti SMD, e ieri sera ho iniziato dopo aver gia' provato da Alex ho iniziato il lavoro.

Qualche componente e' venuto un po' storto, vedremo se tutto funzionera'  correttamente oppure ci sara' da sistemare il tutto...

Ed ora tocca all'alimentatore...


Ecco qualche foto..

Il DAC



Vista d'insieme



I piu' storti  grande sorriso 


--


Benedetto - Now playing: AF-6 
avatar
Biscottino
pesca
pesca
Messaggi : 770
Data d'iscrizione : 01.09.13
Località : Gragnano

Re: Oops!... I Did It Again - AKM AK4399

il 25/1/2014, 14:27
Minkia Che pazienza, Benedetto di nome e di fatto!
avatar
password
Golden Ears
Golden Ears
Messaggi : 1238
Data d'iscrizione : 03.12.11
Località : Roma

Re: Oops!... I Did It Again - AKM AK4399

il 25/1/2014, 14:34
Come realizzi l'ali?
avatar
password
Golden Ears
Golden Ears
Messaggi : 1238
Data d'iscrizione : 03.12.11
Località : Roma

Re: Oops!... I Did It Again - AKM AK4399

il 25/1/2014, 14:38
Comunque per quello che costa è imbattibile.
avatar
b.veneri
Fragola
Fragola
Messaggi : 1488
Data d'iscrizione : 29.07.11
Località : Roma

Re: Oops!... I Did It Again - AKM AK4399

il 25/1/2014, 15:01
@password ha scritto:Come realizzi l'ali?

Non ne ho la piu' pallida idea...
Sto facendo un po' d'ordine tra i vari componenti che per vedere se c'e' qualcosa di buono.
Ho un trasformatore 15- 0 -15 da 30VA che pensavo di sfruttare...
Per i 5+5 avevo pensato agli LT3080, ma mi sembra che non ce ne sia una versione per il rail negativo quindi niente 12_0_-12...

Tu come hai fatto?

In compenso sono stato due ore stanotte per fare i cavetti con i connettori jst e su 4 3 non mi entrano una volta assemblati sul connettore della PCB... furious  furious  furious

--


Benedetto - Now playing: AF-6 
avatar
Edmond
Fragola
Fragola
Messaggi : 1038
Data d'iscrizione : 28.08.13

Re: Oops!... I Did It Again - AKM AK4399

il 25/1/2014, 15:30
Cazzarola, impossibile saldare quegli acari lì!!!!!!!!!!!!!!!  blink  blink  blink
avatar
password
Golden Ears
Golden Ears
Messaggi : 1238
Data d'iscrizione : 03.12.11
Località : Roma

Re: Oops!... I Did It Again - AKM AK4399

il 25/1/2014, 15:47
Il trasfo 15 0 15 va bene. Io ho usato i 7812 e 7912 per avere +12 0 -12 poi ho messo in cascata 3 7805 sul ramo positivo e ho fatto le 3 uscite da 5v per resto del dac e per xmos.
avatar
password
Golden Ears
Golden Ears
Messaggi : 1238
Data d'iscrizione : 03.12.11
Località : Roma

Re: Oops!... I Did It Again - AKM AK4399

il 25/1/2014, 15:49
@Edmond ha scritto:Cazzarola, impossibile saldare quegli acari lì!!!!!!!!!!!!!!!  blink  blink  blink
Benedetto ha un lanciafiamme particolare  laser 
avatar
b.veneri
Fragola
Fragola
Messaggi : 1488
Data d'iscrizione : 29.07.11
Località : Roma

Re: Oops!... I Did It Again - AKM AK4399

il 25/1/2014, 16:15
@Edmond ha scritto:Cazzarola, impossibile saldare quegli acari lì!!!!!!!!!!!!!!!  blink  blink  blink

Ci ho perso piu' diottrie ieri sera di quante ne abbia perse per attivita' "ludiche" in eta' adolescenziale  grande sorriso

--


Benedetto - Now playing: AF-6 
avatar
b.veneri
Fragola
Fragola
Messaggi : 1488
Data d'iscrizione : 29.07.11
Località : Roma

Re: Oops!... I Did It Again - AKM AK4399

il 25/1/2014, 16:18
@password ha scritto:Il trasfo 15 0 15 va bene. Io ho usato i 7812 e 7912 per avere +12 0 -12 poi ho messo in cascata 3 7805 sul ramo positivo e ho fatto le 3 uscite da 5v per resto del dac e per xmos.

E per i condensatori che valori hai usato?

--


Benedetto - Now playing: AF-6 
avatar
password
Golden Ears
Golden Ears
Messaggi : 1238
Data d'iscrizione : 03.12.11
Località : Roma

Re: Oops!... I Did It Again - AKM AK4399

il 25/1/2014, 16:27
2 elettrolitici da 2200 dopo il ponte da 3A bypassati da un con da 1uF a film, in uscita dai regolatori un elettrolitico da 22uF. Come vedi niente di esoterico.
avatar
bandAlex
Golden Ears
Golden Ears
Messaggi : 5592
Data d'iscrizione : 29.04.11
Località : Roma

Re: Oops!... I Did It Again - AKM AK4399

il 25/1/2014, 16:44
@b.veneri ha scritto:
I piu' storti  grande sorriso 

Quei condensatori a film hanno la "caratteristica" di mettersi storti durante la saldatura.  grande sorriso 
Pure i miei hanno assunto la stessa posizione...

Ottimo, Ben...
avatar
b.veneri
Fragola
Fragola
Messaggi : 1488
Data d'iscrizione : 29.07.11
Località : Roma

Re: Oops!... I Did It Again - AKM AK4399

il 25/1/2014, 17:06
@bandAlex ha scritto:Quei condensatori a film hanno la "caratteristica" di mettersi storti durante la saldatura.  grande sorriso 
Pure i miei hanno assunto la stessa posizione...

Ottimo, Ben...


Grazie Alex, ero convinto fosse colpa loro  grande sorriso  grande sorriso  grande sorriso

--


Benedetto - Now playing: AF-6 
avatar
b.veneri
Fragola
Fragola
Messaggi : 1488
Data d'iscrizione : 29.07.11
Località : Roma

Re: Oops!... I Did It Again - AKM AK4399

il 25/1/2014, 17:07
@password ha scritto:2 elettrolitici da 2200 dopo il ponte da 3A bypassati da un con da 1uF a film, in uscita dai regolatori un elettrolitico da 22uF. Come vedi niente di esoterico.

Grazie Stefano!!

--


Benedetto - Now playing: AF-6 
avatar
b.veneri
Fragola
Fragola
Messaggi : 1488
Data d'iscrizione : 29.07.11
Località : Roma

Re: Oops!... I Did It Again - AKM AK4399

il 27/1/2014, 10:40
@password ha scritto:Come realizzi l'ali?

Ci sarebbe anche questo esce con +-15 ma e' regolabile, forse da rivedere qualche valore per i +-12, fatto con gli LT3080...

www.awdiy.com/uploads/pdf/LT3080-PSU-DIY-1.0.pdf

A proposito, qui usano un regolatore positivo anche per il ramo negativo?!?!?

--


Benedetto - Now playing: AF-6 
avatar
b.veneri
Fragola
Fragola
Messaggi : 1488
Data d'iscrizione : 29.07.11
Località : Roma

Re: Oops!... I Did It Again - AKM AK4399

il 5/2/2014, 01:12
E anche l'alimentatore e' fatto...
Trasformatore con due secondari da 15V 30VA (gia' utilizzato per il prototipo del lightning), ponte da 4A (del VHF-MOS se non sbaglio), condensatori da 2700 Uf (del VHF-N).
I regolatori non li avevo smile ,ho usato una coppia di LM2940-12/2990 per i + e - 12V, e 3 LM2940-5 per i 5V in cascata ai 12V.

Sembra funzionare, l'ultimo regolatore esce a 4,95V ma spero vada bene lo stesso...

A proposito Stefano, l'Xmos nuova tu la alimenti a 5V? e' il range inferiore, ti da problemi?

Qualche foto come al solito e grazie come al solito a Stefano e Alex che mi hanno sopportato anche in questa ...  flowers 




--


Benedetto - Now playing: AF-6 
avatar
password
Golden Ears
Golden Ears
Messaggi : 1238
Data d'iscrizione : 03.12.11
Località : Roma

Re: Oops!... I Did It Again - AKM AK4399

il 5/2/2014, 08:38
Alimento l'Xmos con 5V e va benissimo.
Controlla la temperatura dei regolatori soprattutto quello da 12v del ramo positivo che si carica anche dei 5v in cascata.
Non conosco questi regolatori, vedi se eventualmente necessitano anche di un ceramico in uscita.
Fammi sapere come suona.
Ciao
avatar
b.veneri
Fragola
Fragola
Messaggi : 1488
Data d'iscrizione : 29.07.11
Località : Roma

Re: Oops!... I Did It Again - AKM AK4399

il 5/2/2014, 08:39
@password ha scritto:Alimento l'Xmos con 5V e va benissimo.
Controlla la temperatura dei regolatori soprattutto quello da 12v del ramo positivo che si carica anche dei 5v in cascata.
Non conosco questi regolatori, vedi se eventualmente necessitano anche di un ceramico in uscita.
Fammi sapere come suona.
Ciao

Grazie Stefano, il prossimo passo e' vedere SE suona  grande sorriso .

--


Benedetto - Now playing: AF-6 
avatar
bandAlex
Golden Ears
Golden Ears
Messaggi : 5592
Data d'iscrizione : 29.04.11
Località : Roma

Re: Oops!... I Did It Again - AKM AK4399

il 5/2/2014, 11:07
Ottimo, Benedetto!

Belle le schede preforate rosse, in tono con quelle dell'AKM... special cool 

avatar
b.veneri
Fragola
Fragola
Messaggi : 1488
Data d'iscrizione : 29.07.11
Località : Roma

Re: Oops!... I Did It Again - AKM AK4399

il 5/2/2014, 11:42
@bandAlex ha scritto:Ottimo, Benedetto!  

Belle le schede preforate rosse, in tono con quelle dell'AKM... special cool 


ton sur ton  grande sorriso

--


Benedetto - Now playing: AF-6 
avatar
b.veneri
Fragola
Fragola
Messaggi : 1488
Data d'iscrizione : 29.07.11
Località : Roma

Re: Oops!... I Did It Again - AKM AK4399

il 13/2/2014, 15:40
@password ha scritto:Controlla la temperatura dei regolatori soprattutto quello da 12v del ramo positivo che si carica anche dei 5v in cascata.

In effetti proprio quel regolatore scalda parecchio, ho dovuto aggiungere un dissipatore ,per fortuna c''e entrato senza dover dissaldare altro  grande sorriso

--


Benedetto - Now playing: AF-6 
avatar
password
Golden Ears
Golden Ears
Messaggi : 1238
Data d'iscrizione : 03.12.11
Località : Roma

Re: Oops!... I Did It Again - AKM AK4399

il 13/2/2014, 18:50
@b.veneri ha scritto:
@password ha scritto:Controlla la temperatura dei regolatori soprattutto quello da 12v del ramo positivo che si carica anche dei 5v in cascata.

In effetti proprio quel regolatore scalda parecchio, ho dovuto aggiungere un dissipatore ,per fortuna c''e entrato senza dover dissaldare altro  grande sorriso

L'hai provato l'AK4399?
avatar
b.veneri
Fragola
Fragola
Messaggi : 1488
Data d'iscrizione : 29.07.11
Località : Roma

Re: Oops!... I Did It Again - AKM AK4399

il 13/2/2014, 20:52
Solo brevemente, ancora e' in configurazione precaria a rischio corto  grande sorriso 
Di primo acchitto, ma e' solo un'impressione, mi e' sembrato migliore come gamma bassa, ma appena velato e meno  chiaro sulle medioalte.
Ma in realta' cambia tutto il front end, attualmente ascolto con il logitech squeezebox touch collegato con uscita ottica al dac integrato nel marantz sa15s2, per il 4399 uso il PC con seven e foobar (ancora in via di configurazione), quindi le variabili sono troppe per dare un  giudizio sensato grande sorriso

--


Benedetto - Now playing: AF-6 
avatar
flibix
Golden Ears
Golden Ears
Messaggi : 225
Data d'iscrizione : 25.08.11

Re: Oops!... I Did It Again - AKM AK4399

il 14/2/2014, 15:18
Io possiedo un DAC con AKM 4396; che penso adotti la stessa filosofia circuitale del "99".

Ha bisogno di un Burn-in di almeno 50 ore (non ne comprendo le ragioni).

Ma il risultato sonoro nel tempo diventa da "normale buono tendente a sbilanciare un pò a favore delle basse" a, SUBLIME: molto raffinato, bolce, con un micro dettagio eccezzionale; sembra di sentire un buon costoso vinile ... con pochi soldi, molto sinergico con gli ampli di ALEX.

Avanti con le sperimentazioni!
avatar
password
Golden Ears
Golden Ears
Messaggi : 1238
Data d'iscrizione : 03.12.11
Località : Roma

Re: Oops!... I Did It Again - AKM AK4399

il 15/2/2014, 19:23
Altra sperimentazione: ho implementato una alimentazione a basso rumore( così dice il cinese di riferimento.
Queste due
" />

" />

Una alimenta la sezione digitale del dac Ak4399 con +15V - 15V, l'altra alimenta l'Xmos a 5V e la sezione analogica del dac.

Ho l'impressione che valga la pena, comunque devo ancora testarla bene, anche perché ho messo anche il potenziometro a scatti sul ligthining e non so se anche lui influisce.
Contenuto sponsorizzato

Re: Oops!... I Did It Again - AKM AK4399

Torna in alto
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum