Condividi
Andare in basso
eddij
mela
mela
Messaggi : 93
Data d'iscrizione : 12.01.18

AF-N: discussione generale - Pagina 17 Empty Re: AF-N: discussione generale

il 21/12/2018, 14:00
Buongiorno, ho appena finito di assemblare il tutto ma sto riscontrando questo problema: come alzo a abbasso il volume l'audio si interrompe, scatta il relè il led power lampeggia e dopo alcuni secondi si risente nuovamente l'audio.
Ciosa potrebbe essere? grazie
password
password
Golden Ears
Golden Ears
Messaggi : 1351
Data d'iscrizione : 03.12.11
Località : Roma

AF-N: discussione generale - Pagina 17 Empty Re: AF-N: discussione generale

il 21/12/2018, 14:03
Dc sull'uscita?
Hai fatto la taratura dell'offset come indicato?
Hai inserito gli operazionali?
eddij
eddij
mela
mela
Messaggi : 93
Data d'iscrizione : 12.01.18

AF-N: discussione generale - Pagina 17 Empty Re: AF-N: discussione generale

il 21/12/2018, 14:16
@password ha scritto:Dc sull'uscita?
Hai fatto la taratura dell'offset come indicato?
Hai inserito gli operazionali?
ciao cosa intendi DS sull'uscita?
la taratura l'ho fatta come indicato, ma ora provo a rifarla;
si gli operazionali sono inseriti
bandAlex
bandAlex
Golden Ears
Golden Ears
Messaggi : 5949
Data d'iscrizione : 29.04.11
Località : Roma

AF-N: discussione generale - Pagina 17 Empty Re: AF-N: discussione generale

il 21/12/2018, 14:23
Se non ci fosse un condensatore a bloccare la continua sull'ingresso, potrebbe essere proprio il motivo indicato da @password.

Ma non è possibile, in quanto i jfet non soffrono di questo problema, e comunque il condensatore non lo permetterebbe.

Si deve indagare su altre cause. Metti una foto ad alta risoluzione, magari si riesce a capire da che dipende.
eddij
eddij
mela
mela
Messaggi : 93
Data d'iscrizione : 12.01.18

AF-N: discussione generale - Pagina 17 Empty Re: AF-N: discussione generale

il 21/12/2018, 14:46
piccolo aggiornamento, ho staccato il cavo di massa quello della 220 volt ed è tornato a funzionare correttamente.
indizi su probabili cause?
bandAlex
bandAlex
Golden Ears
Golden Ears
Messaggi : 5949
Data d'iscrizione : 29.04.11
Località : Roma

AF-N: discussione generale - Pagina 17 Empty Re: AF-N: discussione generale

il 21/12/2018, 14:50
Ma che cabinet usi? Si può avere una foto del montaggio?
eddij
eddij
mela
mela
Messaggi : 93
Data d'iscrizione : 12.01.18

AF-N: discussione generale - Pagina 17 Empty Re: AF-N: discussione generale

il 21/12/2018, 15:05
AF-N: discussione generale - Pagina 17 Img_0210
AF-N: discussione generale - Pagina 17 Img_0211

ecco le foto
bandAlex
bandAlex
Golden Ears
Golden Ears
Messaggi : 5949
Data d'iscrizione : 29.04.11
Località : Roma

AF-N: discussione generale - Pagina 17 Empty Re: AF-N: discussione generale

il 21/12/2018, 15:17
Puoi misurare con un tester su portata 200V fondo scala la tensione presente tra cabinet e la terra della 240V?

eddij
eddij
mela
mela
Messaggi : 93
Data d'iscrizione : 12.01.18

AF-N: discussione generale - Pagina 17 Empty Re: AF-N: discussione generale

il 21/12/2018, 15:19
come si fa?
bandAlex
bandAlex
Golden Ears
Golden Ears
Messaggi : 5949
Data d'iscrizione : 29.04.11
Località : Roma

AF-N: discussione generale - Pagina 17 Empty Re: AF-N: discussione generale

il 21/12/2018, 15:26
Un puntale sul terminale di terra della presa di alimentazione, e l'altro sulla piazzola di terra della pcb. Naturalmente il cavo di alimentazione deve essere collegato alla rete e l'ampli acceso.
eddij
eddij
mela
mela
Messaggi : 93
Data d'iscrizione : 12.01.18

AF-N: discussione generale - Pagina 17 Empty Re: AF-N: discussione generale

il 21/12/2018, 15:35
misurato 0 volt
bandAlex
bandAlex
Golden Ears
Golden Ears
Messaggi : 5949
Data d'iscrizione : 29.04.11
Località : Roma

AF-N: discussione generale - Pagina 17 Empty Re: AF-N: discussione generale

il 21/12/2018, 15:39
@eddij ha scritto:misurato 0 volt

E allora non può essere quello il motivo... prova a risaldare il filo che hai interrotto, e vedi se effettivamente torna l'anomalia.
eddij
eddij
mela
mela
Messaggi : 93
Data d'iscrizione : 12.01.18

AF-N: discussione generale - Pagina 17 Empty Re: AF-N: discussione generale

il 21/12/2018, 15:41
il cavo già era saldato e l'anomalia è tornata


Ultima modifica di eddij il 21/12/2018, 15:44, modificato 1 volta
bandAlex
bandAlex
Golden Ears
Golden Ears
Messaggi : 5949
Data d'iscrizione : 29.04.11
Località : Roma

AF-N: discussione generale - Pagina 17 Empty Re: AF-N: discussione generale

il 21/12/2018, 15:44
@eddij ha scritto:il cavo già era saldato

OK, interrompi il filo di nuovo e rifai la misura...
eddij
eddij
mela
mela
Messaggi : 93
Data d'iscrizione : 12.01.18

AF-N: discussione generale - Pagina 17 Empty Re: AF-N: discussione generale

il 21/12/2018, 15:46
con il filo tagliato funziona correttamente, poi ho saldato e misurato la tensione come hai detto tu ed era 0 volt
eddij
eddij
mela
mela
Messaggi : 93
Data d'iscrizione : 12.01.18

AF-N: discussione generale - Pagina 17 Empty Re: AF-N: discussione generale

il 21/12/2018, 15:51
sulla scala 200 volt 0,1 volt circa
bandAlex
bandAlex
Golden Ears
Golden Ears
Messaggi : 5949
Data d'iscrizione : 29.04.11
Località : Roma

AF-N: discussione generale - Pagina 17 Empty Re: AF-N: discussione generale

il 21/12/2018, 15:54
bookread

Dunque, 0.1 Volt con il filo tagliato, giusto?
eddij
eddij
mela
mela
Messaggi : 93
Data d'iscrizione : 12.01.18

AF-N: discussione generale - Pagina 17 Empty Re: AF-N: discussione generale

il 21/12/2018, 15:55
@bandAlex ha scritto:bookread

Dunque, 0.1 Volt con il filo tagliato, giusto?
giusto
eddij
eddij
mela
mela
Messaggi : 93
Data d'iscrizione : 12.01.18

AF-N: discussione generale - Pagina 17 Empty Re: AF-N: discussione generale

il 21/12/2018, 16:10
ma se non collego la terra cosa può succedere?
bandAlex
bandAlex
Golden Ears
Golden Ears
Messaggi : 5949
Data d'iscrizione : 29.04.11
Località : Roma

AF-N: discussione generale - Pagina 17 Empty Re: AF-N: discussione generale

il 21/12/2018, 17:21
@eddij ha scritto:ma se non collego la terra cosa può succedere?

Potresti rimanere fulminato da una scarica elettrica, soprattutto se ascolti Fedez, Sfera Ebbasta o roba simile.

Però bisognerebbe capire PERCHE'.

E' il primo caso, dai tempi della mia prima radio a valvole (che, per inciso, non sapeva neanche lontanamente cosa fosse un collegamento di terra), che sento una cose del genere. Di solito, il collegamento di terra rompe i coglioni per altri motivi (leggi: ronzii, disturbi, pernacchie, eccetera).

Il tuo sintomo sa più di fenomeno paranormale. Sono sicuro che sotto c'è una causa che nemmeno si può comprendere, in questo momento. Serve un avanzamento tecnologico, uno step quantico, che a livello personale sarò in grado di fare solo se mi decido a passare al lato oscuro della forza. O se divento un cavofilo, ecco.

Conclusione: tieni quel filo staccato. E fai finta di niente. fisch
flibix
flibix
Golden Ears
Golden Ears
Messaggi : 229
Data d'iscrizione : 25.08.11

AF-N: discussione generale - Pagina 17 Empty Re: AF-N: discussione generale

il 21/12/2018, 19:11
Sicuro che il tuo filo di terra sia effettivamente a potenziale "zero"?

Non conosco il circuito, ma vedo ad Es. l'interrutt. rete collegato anche per l'accensione del led interno. verifica eventuali percorsi accidentali (baffi stagno con altre parti del circuito, filature, etcc.) sicuramente esiste da qualche parte una cosa del genere che alla fine determina un accoppiamento impensabile. 

Il collegamento di terra al telaio e' un MUST specialmente per cose autocostruite.
eddij
eddij
mela
mela
Messaggi : 93
Data d'iscrizione : 12.01.18

AF-N: discussione generale - Pagina 17 Empty Re: AF-N: discussione generale

il 22/12/2018, 09:50
@flibix ha scritto:Sicuro che il tuo filo di terra sia effettivamente a potenziale "zero"?

Non conosco il circuito, ma vedo ad Es. l'interrutt. rete collegato anche per l'accensione del led interno. verifica eventuali percorsi accidentali (baffi stagno con altre parti del circuito, filature, etcc.) sicuramente esiste da qualche parte una cosa del genere che alla fine determina un accoppiamento impensabile. 

Il collegamento di terra al telaio e' un MUST specialmente per cose autocostruite.
ok grazie oggi provo a controllare
eddij
eddij
mela
mela
Messaggi : 93
Data d'iscrizione : 12.01.18

AF-N: discussione generale - Pagina 17 Empty Re: AF-N: discussione generale

il 22/12/2018, 13:02
buongiorno e buon sabato a tutti, dopo alcune prove ho trovato la "fonte" del problema cioè Bose companion 3, per le prove usavo l'uscita cuffie che si trova sul controllo volume, ho sostituito la sorgente e funziona correttamente.
Cosa potrebbe essere secondo voi?
grazie
password
password
Golden Ears
Golden Ears
Messaggi : 1351
Data d'iscrizione : 03.12.11
Località : Roma

AF-N: discussione generale - Pagina 17 Empty Re: AF-N: discussione generale

il 22/12/2018, 13:08
Qui ci vuole un super esperto.
Che sorgente hai messo ora? E come ti sembra?
bandAlex
bandAlex
Golden Ears
Golden Ears
Messaggi : 5949
Data d'iscrizione : 29.04.11
Località : Roma

AF-N: discussione generale - Pagina 17 Empty Re: AF-N: discussione generale

il 22/12/2018, 13:09
Naturalmente il consiglio di @flibix è sacrosanto. Può effettivamente esserci un errore o un contatto sui terminali dell'interruttore, anche se in tal caso l'effetto avrebbe dovuto essere più pirotecnico. Se ad esempio il filo di tensione che viene dalla presa elettrica è a contatto con uno dei fili del led, si crea una corrente tale da far saltare il led e un bel botto. Però è anche possibile che il filo in questione, casualmente, sia quello del neutro. In tal caso, oltre al fatto che sei stato fortunato, ciò potrebbe spiegare l'anomalia da te riscontrata.

Il tuo prossimo passo quindi dovrebbe essere, PRIMA di riaccendere l'ampli, di controllare i fili che vanno all'interruttore, verificare le saldature, e soprattutto verificare che i piedini del led non entrino a contatto con quelli dell'interruttore.

P.S.: vedo che hai trovato quella che sembra la causa del problema. Hai trovato ciò che scatena il sintomo. Fammi capire: tu hai collegato l'uscita cuffia del tuo ampli al sistema Bose? Davvero? cry
bandAlex
bandAlex
Golden Ears
Golden Ears
Messaggi : 5949
Data d'iscrizione : 29.04.11
Località : Roma

AF-N: discussione generale - Pagina 17 Empty Re: AF-N: discussione generale

il 22/12/2018, 13:18
@eddij ha scritto:buongiorno e buon sabato a tutti, dopo alcune prove ho trovato la "fonte" del problema cioè Bose companion 3, per le prove usavo l'uscita cuffie che si trova sul controllo volume

Magari era la prima cosa da dirci, questa? Quindi usavi come sorgente l'uscita cuffia del Bose, che ovviamente prevede che sia collegata una cuffia, e non un amplificatore. Chissà come diavolo è derivata quell'uscita. Questo spiega l'anomalia. O meglio, non la spiega del tutto, ma immagino che si tratti di una questione di differenza di potenziale tra le due masse, quella dell'ampli e quella del Bose, che sicuramente è derivata da uno stadio di alimentazione (switching? di m***a?)

Ok, problema archiviato. Ricordati di ricollegare la terra al cabinet dell'AF-N.
Contenuto sponsorizzato

AF-N: discussione generale - Pagina 17 Empty Re: AF-N: discussione generale

Torna in alto
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum