bandAlex
bandAlex
Golden Ears
Golden Ears
Messaggi : 6926
Data d'iscrizione : 29.04.11
Località : Roma
100315
Comincio a postare alcune misure fatte su un esemplare di AF-6 definitivo.

Partiamo dalla risposta in frequenza, o meglio, del punto a -3 dB ad alta frequenza.

AF-6: misure 16582025760_c8a485d242_b_d

La situazione che l'immagine qui sopra rappresenta è quella del generatore di segnale collegato all'ingresso dell'ampli, che inietta una frequenza di 2 MHz, (traccia di colore celeste), e dell'uscita cuffia a cui è collegato un carico fittizio di 47 ohm (traccia di colore rosso). Il segnale è di tipo sinusoidale, e come potete vedere dal riquadro in alto con il display a segmenti, l'ingresso è a -2.6 dBm e l'uscita a -5.6 dBm, ovvero 3 dB di differenza tra ingresso e uscita. Questo è il punto a -3 dB dell'ampli e quindi possiamo dire che la banda passante dell'ampli (con il gain in posizione LOW) è di 2 MHz.

AF-6: misure 16768335852_00b9340cd9_o_d

Questa qui sopra è la risposta all'onda quadra a 1 KHz. Come prima, la traccia di colore celeste è l'ingresso, quella di colore rosso è l'uscita. Come si vede, i due segnali sono praticamente sovrapposti. Il carico è sempre da 47 ohm.

AF-6: misure 16769412075_d621dc3a79_o_d

Questa qui sopra è la risposta all'onda quadra a 10 KHz. Notate la completa assenza di overshoot e ringing.

Cominciamo a farci un'idea più precisa della velocità dell'ampli con l'onda quadra a 100 (c e n t o) KHz:

AF-6: misure 16582025360_64f1a8eef1_o_d

Qui si nota un certo scollamento con l'ingresso, ma non troppo eccessivo. Tenete presente che nell'audio un'onda quadra a 100 KHz non viene mai utilizzata per i test.

Finora con il gain in posizione LOW. Ma se si passa alla posizione HIGH, al contrario di quanto ci si può aspettare, la banda passante aumenta. Qui sotto, la stessa onda quadra a 100 KHz, misurata con il gain alto:

AF-6: misure 16581847268_25cef82224_o_d

Posso affermare con una certa tranquillità che il comportamento dell'ampli in questa condizione rappresenta qualcosa di eccezionale.

(segue)
Condividi questo articolo su:redditgoogle

Commenti

mariovalvola
10/3/2015, 08:49mariovalvola
Chapeau!
Sono misure degne di uno strumento di misura
neppure il mio multimetro HP34401A riuscirebbe a stargli dietro.
Mi chiedo: una banda passante così estesa presenta controindicazioni?
Connesso a un PC? In città con alto inquinamento dell'etere?

Ultima modifica di mariovalvola il 10/3/2015, 09:53 - modificato 1 volta.
password
10/3/2015, 09:18password
[Devi essere iscritto e connesso per vedere questo link] ha scritto:Chapeau!
Sono misure degne di uno strumento di misura
neppure il mio multimetro HP34401A riuscirebbe a stargli dietro.
Mi chiedo: una banda passante così estesa presenta controindicazioni?
Connesso a un PC? In città con alto inquinamento dell'edell'etere?
Ultimamente Alex si è posto questo problema...eh eh  frankie
bandAlex
10/3/2015, 17:15bandAlex
[Devi essere iscritto e connesso per vedere questo link] ha scritto:Mi chiedo: una banda passante così estesa presenta controindicazioni?
Connesso a un PC? In città con alto inquinamento dell'etere?

Una banda passante molto ampia non è di per se' fonte di problemi, se l'ampli è stabile e il layout è curato.

Il collegamento con una scheda audio in un PC non dovrebbe essere problematico. Tieni presente che ascolto con diversi dac NOS che buttano fuori parecchia roba fuori banda, fino al MHz e oltre, e in cuffia non si percepisce nulla, a parte un fruscio di fondo con la manopola del volume quasi al massimo, soprattutto dal DDDAC.

bandAlex
10/3/2015, 17:22bandAlex
AF-6: misure 16562147587_2de9e3f85c_o_d

Questo è lo spettro a 2 W di picco su 47 ohm, con un segnale a 1 KHz in ingresso.

L'ampli genera solo seconda e terza armonica (i tratti rossi verticali). Tutto ciò che è celeste è sovrapposto ed è coincidente con quello ce c'era all'ingresso. Il dato di 0.064% di THD è piuttosto rassicurante.

Le sonde dell'analizzatore erano impostate per attenuare il segnale 1:10, in modo da sfruttare meglio la gamma dinamica dello strumento.

Da tenere in considerazione il fatto che tale misura è anche un indice del livello di accettazione all'ingresso: l'ampiezza dei due segnali (ingresso e uscita cuffia) era la stessa, ovvero 9.7 Vp.
b.veneri
10/3/2015, 17:28b.veneri
winner winner winner winner
Pgragnani2
10/3/2015, 21:09Pgragnani2
Lo dicevo, io!smokeing
flibix
10/4/2016, 19:22flibix
Non voglio aprire un altro argomento, ma solo una domanda ad Alex.
Avevi mai provato a misurare la "separazione stereo" dell' AF-6  in versione definitiva?

Nel mio caso mi risulta un valore piuttosto bassino: poco più di 52dB.

Ho indagato un p'ò, staccando cablaggi, potenziometro, Vumetri etcc. per eliminare eventuali accoppiamenti, ma il risultato non cambia.

Se non si tratta di qualche accoppiamento strano sulla PCB o il layout piste o che ne so!

Cosa ne pensi?
bandAlex
11/4/2016, 11:36bandAlex
[Devi essere iscritto e connesso per vedere questo link] ha scritto:Non voglio aprire un altro argomento, ma solo una domanda ad Alex.
Avevi mai provato a misurare la "separazione stereo" dell' AF-6  in versione definitiva?

Nel mio caso mi risulta un valore piuttosto bassino: poco più di 52dB.

Ho indagato un p'ò, staccando cablaggi, potenziometro, Vumetri etcc. per eliminare eventuali accoppiamenti, ma il risultato non cambia.

Se non si tratta di qualche accoppiamento strano sulla PCB o il layout piste o che ne so!

Cosa ne pensi?

Non ho mai misurato la separazione, ma ieri sera mi hai fatto saltare la pulce nell'orecchio e allora, nonostante l'ora tarda, ho aperto il mio AF-6 e collegato gli strumenti.

La misura l'ho fatta seguendo la seguente procedura:

1) collegato il generatore di segnali al canale R dell'ingresso 1 con un tono sinusoidale  1 KHz a 2 VRMS;

2) collegato l'analizzatore di spettro all'uscita cuffia, canale R per regolare il livello di riferimento;

3) regolato il livello con il potenziometro di volume, in modo da portarlo sullo 0 dBV della FFT;

4) collegato l'analizzatore di spettro al canale L dell'uscita cuffia per misurare il livello del segnale interferente.

Il risultato è stato di un discreto -63 dBV, con il cablaggio così com'è senza staccare alcun connettore.

Per verificare il contributo della sola scheda AF-6, ho poi

5) staccato il connettore del potenziometro del canale interferito (canale L) in quanto il potenziometro è la fonte più probabile di cross-talk.

Con tale connettore staccato, il segnale interferente (in precedenza di -63 dBV) è del tutto sparito. E' quindi chiaro che il cross-talk è da imputarsi in gran parte al potenziometro di volume.

AF-6: misure 25763042983_bc0af5c16b_z_d

AF-6: misure 25760948934_799e131c70_z_d

AF-6: misure 25760949054_7c8f1cea76_z_d

AF-6: misure 25763043543_062099a7cb_z_d
Pgragnani2
11/4/2016, 11:53Pgragnani2
E quindi?
cambiamo il potenziometro? police
bandAlex
11/4/2016, 12:02bandAlex
[Devi essere iscritto e connesso per vedere questo link] ha scritto:E quindi?
cambiamo il potenziometro? police

Non ne vedo il motivo.
Pgragnani2
11/4/2016, 12:20Pgragnani2
Beh, siccome hai detto che 63 dB è un risultato "discreto" e tutto il resto dell'AF6 è eccezionale........
bandAlex
11/4/2016, 12:24bandAlex
[Devi essere iscritto e connesso per vedere questo link] ha scritto:Beh, siccome hai detto che 63 dB è un risultato "discreto" e tutto il resto dell'AF6 è eccezionale........

Sì, ma si tratta della separazione, un parametro che a quel livello è del tutto ininfluente all'ascolto.
Pgragnani2
11/4/2016, 12:29Pgragnani2
Ok, ma mi domandavo se, dal punto di vista strumentale, esistono dei potenziometri che potrebbero migliorare le cose.
bandAlex
11/4/2016, 12:39bandAlex
[Devi essere iscritto e connesso per vedere questo link] ha scritto:Ok, ma mi domandavo se, dal punto di vista strumentale, esistono dei potenziometri che potrebbero migliorare le cose.

Sì, dipende dalla separazione interna tra le due sezioni (se ad esempio è presente uno schermo oppure no).

In genere, i potenziometri a passi, a commutazione di resistenze, sono più immuni a questo tipo di problematica.
flibix
11/4/2016, 16:39flibix
[Devi essere iscritto e connesso per vedere questo link] ha scritto:

Con tale connettore staccato, il segnale interferente (in precedenza di -63 dBV) è del tutto sparito. E' quindi chiaro che il cross-talk è da imputarsi in gran parte al potenziometro di volume.


Humm... c'è qualche cosa che non mi torna, certamente sto sbagliando io, segui un attimo la mia prassi e vediamo ove ci st'à l'inghippo:

Non possiedo l'analizzatore, pertanto utilizzo Oscilloscopio e Voltmetro in AC.
Segnale di test 1 Vp 1Khz iniettato ingresso Right, ingresso Left C.C.

1) regolo volume per una uscita cuffia di: 5 Vp 600 Ohm.

2) misuro segnale interferente in uscita cuffia di: 12 mVp 600 ohm canale Left

3) 20 x Log 0,012/5 = - 52,3 dB

4) stacco tutti i cablaggi escluso ovviamente la sezione Right del potenziometro

5) noto una diminuzione del segnale interferente di appena 2-3 mVp, ma non sparisce come a te.

6) se fossi nelle tue condizioni avrei dovuto misurare un residuo interferente di circa 3, 3,5 mVp  giusto?
bandAlex
11/4/2016, 23:13bandAlex
[Devi essere iscritto e connesso per vedere questo link] ha scritto:Humm... c'è qualche cosa che non mi torna, certamente sto sbagliando io, segui un attimo la mia prassi e vediamo ove ci st'à l'inghippo:

Nessun inghippo, io ho lo strumento e quindi ho usato un approccio più "da pigro" e mi sono evitato di fare il calcolo.  grande sorriso

I tuoi conti sono giusti, ma possono non coincidere con quanto misuro io probabilmente perchè si tratta di due realizzazioni diverse, cablaggio diverso, etc. nonostante si tratti dello stesso amplificatore.

Poco fa, ho rifatto la misura per sicurezza (in fondo ieri ero abbastanza stanco) ma il risultato è stato confermato. Stavolta ho utilizzato entrambi i canali dell'analizzatore in modo da avere entrambi i segnali visualizzati contemporaneamente: il segnale interferente sul canale destro e l'interferenza sul sinistro. Questo è il risultato:

con tutti i connettori collegati
AF-6: misure 25773990363_bfce7030f8_c

con il connettore del potenziometro del canale interferito staccato
AF-6: misure 26350824976_5739f62050_c

Come si vede, nella seconda immagine il picco (verde) a 1 KHz praticamente scompare (probabilmente sprofonda intorno ai -100 dB).
password
12/4/2016, 09:38password
Ipotizzo per Fiblix: potrebbe essere un rientro dalla massa del cabinet?
password
12/4/2016, 09:40password
Segnalo un cosa OT:
Come mai quando posto ultimamente segnala l'orario anticipato di 2 ore?
bandAlex
12/4/2016, 09:53bandAlex
[Devi essere iscritto e connesso per vedere questo link] ha scritto:Ipotizzo per Fiblix: potrebbe essere un rientro dalla massa del cabinet?

E' abbastanza improbabile... se magari Fiblix mette una foto del suo ampli si può fare qualche ipotesi in più.

bandAlex
12/4/2016, 09:55bandAlex
[Devi essere iscritto e connesso per vedere questo link] ha scritto:Segnalo un cosa OT:
Come mai quando posto ultimamente segnala l'orario anticipato di 2 ore?

L'orologio del forum sta due ore indietro. grande sorriso

Non ho idea... sarà un problema della piattaforma. Ora corro a vedere se anche nel Gazebo c'è la stessa anomalia. grande sorriso

flibix
12/4/2016, 10:19flibix
Già visto e controllato; sulle alimentazioni non ci sono residui di segnale; i vari pezzi del cabinet sono assolutamente elettricamente interconnessi, anche il coperchio sopra; i dissipatori dei Mosfet sono a massa;
ho scollegato i collegamenti ai Vumetri, ho "girato" con il collegamento di terra in vari punti sia della PCB che del cabinet.
A proposito, nel mio caso trovo leggermente meno "Rumoroso" con il volume al Max il collegamento a terra nel punto di connessione originale vicino ai fusibili. comunque l'ampli risulta silenziosissimo anche in High Gain.

Sto ragionando sulla modifica che ho effettuato in zona Fet per contenere l'OFFSET, che tra l'altro, funziona alla grande!! garantendo a cabinet chiuso a caldo Delta di +/- 1-2 mV.

Quindi se non mi viene in mente altre cose da verificare DEVO RISMONTARE la scheda e riprovarla sulla solita tavoletta di supporto.

Prima però vi posterò qualche foto e magari notate delle criticità che a me sfuggono.

Ringrazio Alex comunque per la risposta: gentile come sempre (un grande si direbbe ).
bandAlex
12/4/2016, 10:31bandAlex
[Devi essere iscritto e connesso per vedere questo link] ha scritto:A proposito, nel mio caso trovo leggermente meno "Rumoroso" con il volume al Max il collegamento a terra nel punto di connessione originale vicino ai fusibili. comunque l'ampli risulta silenziosissimo anche in High Gain.

Sto ragionando sulla modifica che ho effettuato in zona Fet per contenere l'OFFSET, che tra l'altro, funziona alla grande!! garantendo a cabinet chiuso a caldo Delta di +/- 1-2 mV.

Interessante... hai messo a contatto i due jfet di ciascun LTP?

Quindi se non mi viene in mente altre cose da verificare DEVO RISMONTARE la scheda e riprovarla sulla solita tavoletta di supporto.

Quando rismonti la scheda fammelo sapere che ti faccio fare qualche test ulteriore.

flibix
12/4/2016, 10:43flibix
Si, li ho "termicamente" interconnessi  con nastro di alluminio e un p'ò di grasso al silicone , e poi connessa "questa capsula metallica venutasi a creare" a massa di segnale (R42 e R54) con un piccolo collegamento.
Ti posterò delle foto così puoi valutare.
bandAlex
12/4/2016, 10:57bandAlex
[Devi essere iscritto e connesso per vedere questo link] ha scritto:Si, li ho "termicamente" interconnessi  con nastro di alluminio e un p'ò di grasso al silicone , e poi connessa "questa capsula metallica venutasi a creare" a massa di segnale (R42 e R54) con un piccolo collegamento.
Ti posterò delle foto così puoi valutare.

Ecco, questo mi fa riflettere.
Contenuto sponsorizzato
Permessi in questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum.