bandAlex
Golden Ears
Golden Ears
Messaggi : 6926
Data d'iscrizione : 29.04.11
100315
Comincio a postare alcune misure fatte su un esemplare di AF-6 definitivo.

Partiamo dalla risposta in frequenza, o meglio, del punto a -3 dB ad alta frequenza.

AF-6: misure - Pagina 2 16582025760_c8a485d242_b_d

La situazione che l'immagine qui sopra rappresenta è quella del generatore di segnale collegato all'ingresso dell'ampli, che inietta una frequenza di 2 MHz, (traccia di colore celeste), e dell'uscita cuffia a cui è collegato un carico fittizio di 47 ohm (traccia di colore rosso). Il segnale è di tipo sinusoidale, e come potete vedere dal riquadro in alto con il display a segmenti, l'ingresso è a -2.6 dBm e l'uscita a -5.6 dBm, ovvero 3 dB di differenza tra ingresso e uscita. Questo è il punto a -3 dB dell'ampli e quindi possiamo dire che la banda passante dell'ampli (con il gain in posizione LOW) è di 2 MHz.

AF-6: misure - Pagina 2 16768335852_00b9340cd9_o_d

Questa qui sopra è la risposta all'onda quadra a 1 KHz. Come prima, la traccia di colore celeste è l'ingresso, quella di colore rosso è l'uscita. Come si vede, i due segnali sono praticamente sovrapposti. Il carico è sempre da 47 ohm.

AF-6: misure - Pagina 2 16769412075_d621dc3a79_o_d

Questa qui sopra è la risposta all'onda quadra a 10 KHz. Notate la completa assenza di overshoot e ringing.

Cominciamo a farci un'idea più precisa della velocità dell'ampli con l'onda quadra a 100 (c e n t o) KHz:

AF-6: misure - Pagina 2 16582025360_64f1a8eef1_o_d

Qui si nota un certo scollamento con l'ingresso, ma non troppo eccessivo. Tenete presente che nell'audio un'onda quadra a 100 KHz non viene mai utilizzata per i test.

Finora con il gain in posizione LOW. Ma se si passa alla posizione HIGH, al contrario di quanto ci si può aspettare, la banda passante aumenta. Qui sotto, la stessa onda quadra a 100 KHz, misurata con il gain alto:

AF-6: misure - Pagina 2 16581847268_25cef82224_o_d

Posso affermare con una certa tranquillità che il comportamento dell'ampli in questa condizione rappresenta qualcosa di eccezionale.

(segue)
Condividi questo articolo su:redditgoogle

Commenti

bandAlex
12/4/2016, 10:57bandAlex
[Devi essere iscritto e connesso per vedere questo link] ha scritto:Si, li ho "termicamente" interconnessi  con nastro di alluminio e un p'ò di grasso al silicone , e poi connessa "questa capsula metallica venutasi a creare" a massa di segnale (R42 e R54) con un piccolo collegamento.
Ti posterò delle foto così puoi valutare.

Ecco, questo mi fa riflettere.
flibix
12/4/2016, 18:36flibix
Un p'ò di foto che illustra anche la "modifica per stabilizzare OFFSET).
I cablaggi di segnale li ho realizzati purtroppo con cavetto RG 179 silver 75 ohm, dico purtroppo perché è un cavo "acciaioso" come una molla, scarsamente malleabile e delicato, non puoi fargli fare le curve che vorresti, e si rompe solo a toccarlo. Pero ha una capacità bassissima 50-60 pf metro contro i oltre 180 pf dei soliti tasker da 50 ohm.AF-6: misure - Pagina 2 Wp_20113
AF-6: misure - Pagina 2 Wp_20111
AF-6: misure - Pagina 2 Wp_20114
AF-6: misure - Pagina 2 Wp_20112
AF-6: misure - Pagina 2 Wp_20110
bandAlex
12/4/2016, 18:56bandAlex
[Devi essere iscritto e connesso per vedere questo link] ha scritto:Un p'ò di foto che illustra anche la "modifica per stabilizzare OFFSET).
I cablaggi di segnale li ho realizzati purtroppo con cavetto RG 179 silver 75 ohm, dico purtroppo perché è un cavo "acciaioso" come una molla, scarsamente malleabile e delicato, non puoi fargli fare le curve che vorresti, e si rompe solo a toccarlo. Pero ha una capacità bassissima 50-60 pf metro contro i oltre 180 pf dei soliti tasker da 50 ohm.AF-6: misure - Pagina 2 Wp_20113

Una copia cinese dell'AF-6!!!!!! grande sorriso grande sorriso grande sorriso
bandAlex
12/4/2016, 19:22bandAlex
A parte gli scherzi, mi sembra un'ottima realizzazione. special cool

Ma anche le manopole sono custom? Incredibile come sia quasi identico all'"originale"...

Complimenti!
flibix
12/4/2016, 19:31flibix
Per Alex:
Riesci a vedere il "cappuccio" sui FET ed il relativo collegamento a massa per evitare che si carichi elettrostaticamente.
Pensi che sia l'origine del problema?
Io non credo, in quanto attorno non ci sono componenti o piste dell'altro canale per potersi accoppiare.

Avevo pensato ad R43 e R54 che di fatto si trovano in parallelo e che potessero condividere parte delle correnti dei segnali in ingresso: ho provato a cortocicuitarle ma senza risultato.
flibix
12/4/2016, 19:53flibix
[Devi essere iscritto e connesso per vedere questo link] ha scritto:
Ma anche le manopole sono custom? Incredibile come sia quasi identico all'"originale"...  

L'idea di realizzare un AF-6 simile alla tua realizzazione mi è venuta quando su un sito ho trovato delle manopole molto simili, se non le stese a quelle da te usate: in alluminio e per pochi soldi.

Quindi mi sono disegnato in scala 1:1 un pannello simile su carta millimetrata e lo ho portato al solito artigiano incisore di targhe e timbri sotto casa, il quale con le sue fresette a controllo numerico me lo ha realizzato scritte comprese, ad un prezzo anche modico rispetto ai soliti noti.

Sono contento che ti piaccia.
bandAlex
12/4/2016, 22:30bandAlex
[Devi essere iscritto e connesso per vedere questo link] ha scritto:Per Alex:
Riesci a vedere il "cappuccio" sui FET ed il relativo collegamento a massa per evitare che si carichi elettrostaticamente.
Pensi che sia l'origine del problema? Io non credo, in quanto attorno non ci sono componenti o piste dell'altro canale per potersi accoppiare.

Neanche io credo possa essere un problema, ma puoi fare una prova, scollegando temporaneamente il filo e vedere se cambia qualcosa nella misura.

Avevo pensato ad R43 e R54 che di fatto si trovano in parallelo e che potessero condividere parte delle correnti dei segnali in ingresso: ho provato a cortocicuitarle ma senza risultato.

Le due R43 e R54 servono a mitigare eventuali correnti di ground-loop, di fatto dovrebbero rappresentare una separazione tra la massa di segnale e il resto dell'amplificatore. Il loro effetto è minimo, e potrebbero benissimo essere cortocircuitate. In tal caso, conviene eliminarne una e lasciare il ponticello solo sull'altra, in modo da non creare un anello di massa, che per quanto piccolo può generare disturbi.
bandAlex
12/4/2016, 22:35bandAlex
[Devi essere iscritto e connesso per vedere questo link] ha scritto:
[Devi essere iscritto e connesso per vedere questo link] ha scritto:
Ma anche le manopole sono custom? Incredibile come sia quasi identico all'"originale"...  

L'idea di realizzare un AF-6 simile alla tua realizzazione mi è venuta quando su un sito ho trovato delle manopole molto simili, se non le stese a quelle da te usate: in alluminio e per pochi soldi.

Quindi mi sono disegnato in scala 1:1 un pannello simile su carta millimetrata e lo ho portato al solito artigiano incisore di targhe e timbri sotto casa, il quale con le sue fresette a controllo numerico me lo ha realizzato scritte comprese, ad un prezzo anche modico rispetto ai soliti noti.

Sono contento che ti piaccia.

Mi piace molto, e rimango ammirato dal lavoro svolto. cool
flibix
12/4/2016, 23:20flibix
Penso che smonterò  la piastra, per testarla stand-alone. magari mi darai delle dritte su cosa verificare.
AF-6 suona troppo bene per non pretendere il massimo anche su quei parametri.
Non vorrei rinunciare neanche all'OFFSET quasi inchiodato

Comunque almeno ho la certezza (visto le prove da te fatte) che non ci sono problemi di LAYOUT piste. Quindi devo solo cercare dove posso aver fatto la Cavolata.
flibix
14/4/2016, 16:53flibix
X Alex.
Non ho ancora smontato la scheda x analisi, sarà l'utlima "razio" visto il lavoro necessario per riatrezzare il tutto.

Però ricontrollando,  misurando, ipotizzando....pensavo di aver scoperto l'ighippo! :
Mi tovavo il segnale interferente del Dx sul connetore J4 del canale Sx (anche bello alto ). Questo però senza il connettore del pot. SX inserito. inserendo il connettore, quindi caricando l'ingresso il segn. interferente si confonde con il rumore.
Da dove arrivava? (ecco scoperto l'acqua calda)
Il segnale lo pescava/pesca per effetto di prossimità il collegamento sotto la scheda per il collegamento a J11 (IOUTR) per portare il segn. ai Vumetri;visto le impedenze in gioco penso sia normale, infatti caricando l'ingersso con il potenziometro:.... sparisce.

PERO' Questo segnale (interferente del Dx su Sx su J4) mi ricompare di brutto quando il livello di uscita cuffie piuttosto alto: diciamo 6/10 Vpp con una ampiezza non trascurabile di 4/5 mVpp.

In pratica, alimentando solo l'imput Dx, (per elevati livelli di ascolto in cuffia) mi troverei sull' OUT LINE SX  parte del segnale dell IMPUT Dx

ORBENE in questa situazione di Test, spostando la sonda oscilloscopio sulla linea di massa del segnale (massa del pot. oppure R42/R43) : me la trovo a livello "Alto" ossia con la presenza del segnale DX bello pulito sempre 4/5 mVpp, la massa chassis si trova a "0V"

Non so so se hai capito bene coso ho fatto da questa mia  eposizione caotica, ma era work in progress.

Cosa ne pensi?  la prossima mossa devo cercare di cortociquitare R 54 o R53 se le trovo e senza smontare tutto.
bandAlex
14/4/2016, 17:17bandAlex
[Devi essere iscritto e connesso per vedere questo link] ha scritto:X Alex.
Non ho ancora smontato la scheda x analisi, sarà l'utlima "razio" visto il lavoro necessario per riatrezzare il tutto.

Però ricontrollando,  misurando, ipotizzando....pensavo di aver scoperto l'ighippo! :
Mi tovavo il segnale interferente del Dx sul connetore J4 del canale Sx (anche bello alto ). Questo però senza il connettore del pot. SX inserito. inserendo il connettore, quindi caricando l'ingresso il segn. interferente si confonde con il rumore.
Da dove arrivava? (ecco scoperto l'acqua calda)
Il segnale lo pescava/pesca per effetto di prossimità il collegamento sotto la scheda per il collegamento a J11 (IOUTR) per portare il segn. ai Vumetri;visto le impedenze in gioco penso sia normale, infatti caricando l'ingersso con il potenziometro:.... sparisce.

PERO' Questo segnale (interferente del Dx su Sx su J4) mi ricompare di brutto quando il livello di uscita cuffie piuttosto alto: diciamo 6/10 Vpp con una ampiezza non trascurabile di 4/5 mVpp.

In pratica, alimentando solo l'imput Dx, (per elevati livelli di ascolto in cuffia) mi troverei sull' OUT LINE SX  parte del segnale dell IMPUT Dx

ORBENE in questa situazione di Test, spostando la sonda oscilloscopio sulla linea di massa del segnale (massa del pot. oppure R42/R43) : me la trovo a livello "Alto" ossia con la presenza del segnale DX bello pulito sempre 4/5 mVpp, la massa chassis si trova a "0V"

Non so so se hai capito bene coso ho fatto da questa mia  eposizione caotica, ma era work in progress.

Cosa ne pensi?  la prossima mossa devo cercare di cortociquitare R 54 o R53 se le trovo e senza smontare tutto.

Allora, credo che la tua esposizione evidenzi due fenomeni: il primo, è un leggero accoppiamento capacitivo determinato dai due fili sotto la board per il collegamento del segnale al connettore dei VU meter (per essere chiari, questo); tale accoppiamento è però del tutto trascurabile (e infatti nel mio esemplare la separazione è sui -100 dB).

Il secondo fenomeno invece sembrerebbe essere causato da R43 e R54, che di fatto si trovano in parallelo tra di loro e separano la massa di segnale della zona pre da quella del resto dell'amplificatore. Tale parallelo vale 5 ohm, che è un valore abbastanza basso da non provocare modulazioni eccessive del riferimento di massa della zona pre. Il condizionale è d'obbligo, perchè tutto dipende dalla corrente che circola in questa resistenza da 5 ohm. Maggiore è la corrente e più alta sarà la caduta di tensione, e quindi si giustifica perfettamente il fatto che il fenomeno sia rilevabile solo per swing abbastanza alti sull'uscita cuffia (a cui corrispondono swing più alti all'ingresso dell'ampli).

Credo che la cosa migliore sia proprio quella di cortocircuitare R43 (o R54). L'altra resistenza può rimanere al suo posto (o essere tolta). Fatto ciò, rifare la misura per controllo.
flibix
15/4/2016, 22:54flibix
[Devi essere iscritto e connesso per vedere questo link] ha scritto:
Credo che la cosa migliore sia proprio quella di cortocircuitare R43 (o R54). L'altra resistenza può rimanere al suo posto (o essere tolta). Fatto ciò, rifare la misura per controllo.

Fatto:
Ci sono miglioramenti ma non eclatanti, chiaramente è sparita la modulazione della linea di massa segnale.
Il segnale interferente da 12mVp passa a circa 9mVp  la separazione quindi è di 54,8 dB
All'ascolto non sembra cambiare niente, solo forse un p'ò più rumoroso in Hi Gain un canale; comunque è presente ancora il segnale Dx su J4.

Fatto questo, ho provato a sostituire il potenziometro del volume titolare, che è un ALPS da 50K con un altro da 10K con un collegamento volante.

E' cambiato tutto!!!

Il segnale interferente è sceso a 3-4 mVp quindi la separazione è balzata a 61.9 dB
Il segnale Dx su J4 si confonde con il rumore non misurabile.

Un risultato buono in effetti me lo aspettavo, perché in effetti ho abassato l'impedenza del circuito di parecchio, per cui eventuali pescaggi di segnali che girano in zona dovevano diminuire,però non così bene.

La vera sorpresa è stato riscontrare un sensibile mutamento "sonico" dell'AF-6 con un potenziometro da 10 K anziché da 50K.

Ossia il basso mi si è apparentemente asciugato un poco, con ancora una più netta sensazione di controllo su tutto lo spettro. Il che ha fatto ancora più godere la mia HE 400i.
Altra sorpresa è il rumore (humm): totalmente sparito, una tomba, solo un leggerissimo soffio (termico) avvertibile al Max vol, con cuffiette molto sensibili.

Se prima ritenevo AF-6 molto buono, ora è ?!...

Lunga vita All AF-6 e complimenti al progettista.
bandAlex
16/4/2016, 01:13bandAlex
[Devi essere iscritto e connesso per vedere questo link] ha scritto:Fatto questo, ho provato a sostituire il potenziometro del volume titolare, che è un ALPS da 50K con un altro da 10K con un collegamento volante.

E' cambiato tutto!!!

Il segnale interferente è sceso a 3-4 mVp quindi la separazione è balzata a 61.9 dB

Quindi un valore molto vicino al mio -63 dB, però con il potenziometro da 50 K. Mi domando se il tuo Alps da 50 K non abbia qualche problema, il che è possibile visto che molti esemplari sono delle brutte copie cinesi.

Un risultato buono in effetti me lo aspettavo, perché in effetti ho abassato l'impedenza del circuito di parecchio, per cui eventuali pescaggi di segnali che girano in zona dovevano diminuire,però non così bene.

Infatti. L'impedenza più bassa del potenziometro non può giustificare (almeno non del tutto) questo miglioramento eclatante.

La vera sorpresa è stato riscontrare un sensibile mutamento "sonico" dell'AF-6 con un potenziometro da 10 K anziché da 50K.

A 'sto punto, proverò anche io il pot da 10 K...   blink

Lunga vita All AF-6 e complimenti al progettista.

Grazie a te, Flibix.
flibix
16/4/2016, 15:00flibix
AF-6: misure - Pagina 2 Wp_20115
[Devi essere iscritto e connesso per vedere questo link] ha scritto:
....Mi domando se il tuo Alps da 50 K non abbia qualche problema, il che è possibile visto che molti esemplari sono delle brutte copie cinesi.
Mha, non credo, anche se fosse cinese, non credo che alla fin fine ci siano molti modi per fare un potenziometro.

Penso invece che centri molto il mio cablaggio fatto su questo pot.

Infatti ho voluto fare lo sborone mettendoci i connettorini, la basettna etcc. Molto pratico ed ordinato ma, alla fin fine con un sacco di "filetti" che si accostano, si accavallano e non penso sia il massimo per il conseguente cross-talk su un circuito ad alta impedenza.
Poi ho tenuto separate le due masse delle relative sezioni (a ogni sezione la sua massa).

Lo smonterò e proverò ad attaccarci brutalmente i cavi ai reofori come avete fatto voi e morta là.

esattamente come sulla protesi di prova, vedi foto.
Contenuto sponsorizzato
Permessi in questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum.