bandAlex
Golden Ears
Golden Ears
Messaggi : 6926
Data d'iscrizione : 29.04.11
150218
AF-N: discussione generale - Pagina 30 40157777993_b815d8e262_o_d


Ultima modifica di bandAlex il 16/5/2019, 16:01 - modificato 6 volte.
Condividi questo articolo su:redditgoogle

Commenti

metal_end
14/4/2021, 11:38metal_end
Ecco la foto di un filo del secondario.
Anche grattando non si capisce se è smaltato o meno, quantomeno un inesperto come me.
Però ho fatto una prova di continuità e sul conduttore non c'è continuità.
Dopo che ho grattato un pò invece c'è stata continuità con il tester
bandAlex
14/4/2021, 11:40bandAlex
@metal_end ha scritto:Ecco la foto di un filo del secondario.
Anche grattando non si capisce se è smaltato o meno, quantomeno un inesperto come me.
Però ho fatto una prova di continuità e sul conduttore non c'è continuità.
Dopo che ho grattato un pò invece c'è stata continuità con il tester

E' sicuramente quello il problema. Gratta bene le parti che salderai dei fili (tutto intorno al filo), e poi rifai le saldature.
metal_end
14/4/2021, 11:41metal_end
Grazie mille del supporto! Non avrei mai detto fossero smaltati!
metal_end
14/4/2021, 13:54metal_end
Grattando via la smaltatura ora leggo a vuoto 21 V su entrambe le coppie.
Mi chiedo però come il caldo dello stagno non abbia sciolto questa smaltatura (eh, probabilmente deve resistere al calore!!!)
Questo problema è risolto!
bandAlex
14/4/2021, 13:59bandAlex
@metal_end ha scritto:Grattando via la smaltatura ora leggo a vuoto 21 V su entrambe le coppie.
Mi chiedo però come il caldo dello stagno non abbia sciolto questa smaltatura (eh, probabilmente deve resistere al calore!!!)
Questo problema è risolto!

Lo smalto DEVE essere resistente al calore, almeno fino a 150°C.

Bene, ora attendiamo con ansia l'accensione!
Dirty Harry
14/4/2021, 18:10Dirty Harry
@metal_end ha scritto:Grazie mille del supporto! Non avrei mai detto fossero smaltati!
Normalmente viene lasciata nuda solo la parte terminale del cavo che fuoriesce dal trasformatore, essendo smaltata la parte nella guaina di PVC, ciò al fine di consentire la saldatura... non è che hai tagliato i cavi ritenendoli troppo lunghi? bye
metal_end
14/4/2021, 20:15metal_end
@Dirty Harry ha scritto:
@metal_end ha scritto:Grazie mille del supporto! Non avrei mai detto fossero smaltati!
Normalmente viene lasciata nuda solo la parte terminale del cavo che fuoriesce dal trasformatore, essendo smaltata la parte nella guaina di PVC, ciò al fine di consentire la saldatura... non è che hai tagliato i cavi ritenendoli troppo lunghi? bye
Si, li avevo tagliati!
Dirty Harry
14/4/2021, 22:40Dirty Harry
@metal_end ha scritto:
@Dirty Harry ha scritto:
@metal_end ha scritto:Grazie mille del supporto! Non avrei mai detto fossero smaltati!
Normalmente viene lasciata nuda solo la parte terminale del cavo che fuoriesce dal trasformatore, essendo smaltata la parte nella guaina di PVC, ciò al fine di consentire la saldatura... non è che hai tagliato i cavi ritenendoli troppo lunghi? bye
Si, li avevo tagliati!
fisch
metal_end
14/4/2021, 22:50metal_end
Ora quantomeno si accende! Domani faccio la taratura, ora è tardi!!!
Unica cosa... sento il relè che scatta subito...
bandAlex
14/4/2021, 22:59bandAlex
@metal_end ha scritto:Ora quantomeno si accende! Domani faccio la taratura, ora è tardi!!!
Unica cosa... sento il relè che scatta subito...

Non è normale. Domani non attaccare la cuffia, prima facciamo alcune verifiche.
metal_end
14/4/2021, 23:01metal_end
@bandAlex ha scritto:
Non è normale. Domani non attaccare la cuffia, prima facciamo alcune verifiche.

Troppo bello sarebbe stato!!!
Ora è ancora senza opamp montati...
bandAlex
14/4/2021, 23:07bandAlex
@metal_end ha scritto:
@bandAlex ha scritto:
Non è normale. Domani non attaccare la cuffia, prima facciamo alcune verifiche.

Troppo bello sarebbe stato!!!
Ora è ancora senza opamp montati...

Ah, allora potrebbe essere normale. Inserisci gli opamp e verifica che il rele' scatti tra 10 e 20 secondi dopo l'accensione.
metal_end
14/4/2021, 23:22metal_end
Bhe, ora non scatta più! Sarà perché devo regolare il dc offset?
bandAlex
14/4/2021, 23:26bandAlex
@metal_end ha scritto:Bhe, ora non scatta più! Sarà perché devo regolare il dc offset?

Sì, dimenticavo... ok ritogli gli opamp. grande sorriso

Buonanotte...
metal_end
14/4/2021, 23:27metal_end
Grazie, buonanotte, ci si aggiorna domani!
metal_end
15/4/2021, 09:23metal_end
Rieccoci e buongiorno.
Allora, innanzitutto SUONA !!!!
Ho fatto la taratura, ma a quanti mV non dovrebbero essere superati? E' piuttosto complicata una regolazione fine perchè appena si ruota il trimmer ci sono grandi variazioni di tensione, bisogna avere la mano fermissima e...un pò di fortuna.

Non ci sono fruscii ne hum di fondo.

Sulla qualità del suono non mi posso esprimere perchè l'ho usato poco e come input lo smartphone con Amazon Music e cuffie sacrificali per la prova! 
In ogni caso anche in queste condizioni è un bell'ascoltare.


Ma ho un chiarimento da chiedere. Senza musica (ovviamente) ruotando il volume ben oltre le ore 12:00 da una certa soglia in avanti compare del fruscio di fondo e continuando a ruotare verso fondo corsa scatta il relè: è normale?
bandAlex
15/4/2021, 10:23bandAlex
@metal_end ha scritto:Ma ho un chiarimento da chiedere. Senza musica (ovviamente) ruotando il volume ben oltre le ore 12:00 da una certa soglia in avanti compare del fruscio di fondo e continuando a ruotare verso fondo corsa scatta il relè: è normale?

Che si senta del fruscio con la manopola del volume quasi al massimo (a seconda della sensibilità della cuffia) è normale. Ciò è dovuto all'alto gain dell'ampli, che serve ad ottenere lo swing necessario per le cuffie più difficili.

Che scatti il rele' a fondo corsa invece non è normale, francamente non saprei neanche come considerarlo, visto che il potenziometro è disaccoppiato dalla continua. Puoi mettere una foto dell'insieme scheda-cablaggio?
metal_end
15/4/2021, 11:34metal_end
Credo che lo scatto del relè a manopola ruotata fosse dovuto allo smartphone che usavo come sorgente.
Con un altro smartphone e con il network player e con sorgente spenta non lo fa.

Per il fruscio, ora con la casa silenziosa posso dire questo (cuffia Philips Fildelio X1):
- sento più fruscio quando uso l'uscita cuffia Low, non è fortissimo ma è udibile, non disturba l'ascolto della musica.
- con uscita High il fruscio di fondo è basso

Scatto relè:
- con la prima grossolana (mooolto grossolana) regolazione del DC offset scattava ad una quindicina di secondi
- ho regolato meglio (sarà 30 mV circa o meno, semai riverifico), scatta dopo 5 secondi...
bandAlex
15/4/2021, 12:16bandAlex
Allora, sulla questione del fruscio.

Non si può avere la botte piena e la moglie ubriaca. L'AF-N nasce soprattutto per le cuffie difficili, come lo sono normalmente le ortodinamiche.

Ciò comporta esigenze di swing in tensione inusitate per una cuffia, e quindi un fattore di amplificazione (gain) piuttosto elevato.

E' ovvio che con le cuffie dinamiche a bassa impedenza, in genere più sensibili, si possa udire un leggero fruscio, che è quello generato dallo stadio di preamplificazione. Ciò non è indice di malfunzionamento. Poi dipende da quanto è forte sto fruscio... Per quella che è la mia esperienza con tanti AF-N che ho avuto tra le mani, il fruscio è abbastanza basso da non recare alcun disturbo, udibile solo senza programma musicale.

metal_end
15/4/2021, 13:40metal_end
AF-N: discussione generale - Pagina 30 20210421
metal_end
15/4/2021, 13:43metal_end
Eccolo.
Ancora provvisorio con frontale da rifare e serigrafare e retro da forare per presa.

Alex, come dicevo nel mio precedente post, il rumore di fondo in Low Z non disturba l'ascolto della musica.

Invece per quanto riguarda il relè dopo 5 secondi dall'accensione cosa mi puoi dire? A cosa è correlato lo scatto del relè?
E anche a che livello di tensione è meglio stare sotto nella taratura? L'ho rifatta poco fa a 5 minuti dall'accensione, stavo attorno ai 20 mV.
bandAlex
15/4/2021, 14:09bandAlex
@metal_end ha scritto:Invece per quanto riguarda il relè dopo 5 secondi dall'accensione cosa mi puoi dire? A cosa è correlato lo scatto del relè? E anche a che livello di tensione è meglio stare sotto nella taratura? L'ho rifatta poco fa a 5 minuti dall'accensione, stavo attorno ai 20 mV.

II rele' scatta quando la componente continua sull'uscita cuffia si stabilizza su un livello inferiore a 50 mV.

Infatti a comandare il rele' vi è un circuito elettronico che controlla costantemente l'uscita (anche durante l'ascolto) per accertare che non sia presente della DC: nel caso che ciò dovesse per qualche motivo verificarsi allora il rele' scatta immediatamente e stacca la cuffia.

Al momento dell'accensione l'uscita cuffia è soggetta a un violento transiente, ovvero una forte tensione dovuta allo sbilanciamento di tutti i circuiti. Passato un secondo dall'accensione, il circuito va in equilibrio (se non ci sono guasti) ma ciò non è ancora sufficiente: l'uscita dell'ampli deve portarsi allo zero volt per poter essere sicura, e la regolazione fatta con i trimmer serve proprio minimizzare l'offset e avvicinare il più possibile l'uscita allo zero.

Ma anche questo non è sufficiente. L'offset in uscita sarebbe comunque soggetto a variare in base alla temperatura e ad altri fattori, quindi interviene un altro circuito, il servo-dc (gli opamp integrati che tu hai messo dopo la regolazione), che corregge ogni minima deviazione dallo zero, stabilizzando così l'uscita a prescindere dalla bontà della regolazione fatta con i trimmer. La regolazione con i trimmer serve solo ad avere un equilibrio sufficiente in partenza, ma poi a tenere inchiodata l'uscita a zero sarà il servo-dc.  

Il servo-dc però per svolgere il suo lavoro ha bisogno di tempo: deve lavorare al di fuori della banda audio (in banda infrasonica) per non interferire con il programma musicale, e quindi prima che l'uscita si porti a zero volt possono passare diversi secondi.

Questo spiega perchè il rele' non scatta subito, ma dopo un certo tempo che può variare in base ai seguenti fattori: 1) la regolazione preliminare fatta con i trimmer; 2) la temperatura dell'ampli.

Entrambi i punti 1) e 2) concorrono a definire il tempo di scatto del rele'. Questo spiega perchè il tempo non è costante e non è nemmeno prevedibile. Se si accende l'ampli a freddo si avrà un tempo, ad ampli già caldo un altro.

Ovviamente l'importante non è il tempo assoluto che ci impiega il rele' a scattare (entro certi limiti: se passa troppo tempo vuol dire che la regolazione fatta con i trimmer non è precisa), quanto piuttosto il fatto che ci siano ben due circuiti nell'ampli a garantire che la cuffia non sarà mai danneggiata nemmeno in caso di guasto.
bandAlex
15/4/2021, 14:18bandAlex
Complimenti. Il cabinet scelto è perfetto per l'ampli. La realizzazione è eccellente.

applausi applausi

@metal_end ha scritto:AF-N: discussione generale - Pagina 30 20210421
metal_end
15/4/2021, 17:05metal_end
Alex, ti ringrazio per l'apprezzamento della mia realizzazione.
E' semplice ma sto cercando di curare ogni aspetto, anche nell'estetica da aperto. Finito pubblico le foto.

E grazie anche per il paziente e prezioso supporto e spiegazioni tecniche.
Infatti quanto riguarda lo scatto del relè (credo almeno) quando la taratura era più grossolana lo stesso scattava dopo una quindicina di secondi.

Ora devo trovare il tempo per ascoltarlo un poco!
metal_end
18/4/2021, 10:42metal_end
Ho fatto qualche ascolto ma fintanto che non ho completato il lavoro non riesco a rilassarmi e godermi l'ampli!
Non sono un esperto di ascolto in cuffie ma ho posseduto l'ottimo VHF 1.2. Rispetto a quest'ultimo l'AFN è enormemente più potente (davvero impressionante per me, mai ascoltato una simile riserva di potenza). Con delle vecchie cuffie Technics che sono abbastanza efficienti ci si deve fermare con il volume pena perdita dell'udito!!!
La prima impressione è di una notevole ricchezza armonica, di suono pieno. Il VHF sembrava più indietro con i bassi, l'AFN invece no tant'è che la cuffia Technics che a volte sembrava un pò radiolina con altre amplificazioni posso dire che suona perfino bene!
La Fidelio X1 invece è bella carica in basso ma un basso comunque controllato. Ecco, con questa cuffia+AFN "vibra" la testa!!!


Ma ora un quesito sull'assemblaggio...Ieri ho cablato il led del mio interruttore che non è quello della part list. Probabilmente il led inserito è meno efficiente e bisogna andare ad agire su R33 per aumentare la luminosità.
Pensavo di saldare, dal lato opposto della PCB (quello delle saldature) una resistenza analoga in modo da avere un parallelo di due R33 e dimezzare la resistenza. Andrei a saldare questa resistenza sui medesimi punti di saldatura. Questo per evitare di ridissaldare la resistenza in caso di ricorrezioni della luminosità. E' fattibile una cosa del genere?
bandAlex
18/4/2021, 11:10bandAlex
Per il LED, è possibile come dici tu saldare una resistenza aggiuntiva in parallelo a R33 per aumentare la luminosità. Attenzione con il parallelo a non scendere sotto al valore di 1.6 Kohm, ovvero a non far scorrere nel LED una corrente superiore a 10 mA (calcolo valido per un LED standard, con una Vf di circa 2 V).
Contenuto sponsorizzato
Permessi in questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum.